WordPress 5.0 ma zostać wydany dzisiaj, a wraz z nim kilka bardzo dużych zmian. WordPress 5.0 wprowadza całkowicie nową edycję po edycji. Ten nowy edytor zastępuje nie tylko TinyMCE, ale także całą stronę edycji postów. Dla wielu zmiana ta może wydawać się na pierwszy rzut oka wstrząsająca. Dobrą wiadomością jest to, że nie musisz najpierw przeskakiwać głowy do nowego edytora. Edytor klasyczny wraz z klasycznym Divi Builderem jest nadal dostępny (czytaj dalej, aby dowiedzieć się, jak to zrobić).

WordPress 5.0
Divi Builder WordPress 5.0

Najnowsza wersja Divi jest zgodna z WordPress 5.0
Najnowsze wersje Divi, Extra, Bloom, Monarch i Divi Builder są kompatybilne z WordPress 5.0. Ważne jest, aby zaktualizować Divi do wersji 3.18+ przed aktualizacją WordPress do wersji 5.0. Ta wersja rozwiązuje wiele problemów związanych z kompatybilnością z nowym edytorem postów Gutenberga i pozwoli ci przełączać Divi Builder i wskoczyć do Visual Builder. Ta aktualizacja rozwiązuje również problemy z nowym systemem meta box, który służy do wyświetlania ustawień strony Divi i opcji formatowania postów. Ponadto obsługa formatu post została rozszerzona o nowe typy zawartości Gutenberg (takie jak bloki wideo i audio).

Możesz zaktualizować swój motyw i zaktualizować swoje wtyczki za pomocą standardowego systemu aktualizacji WordPress. Będziesz musiał również wpisać swoją nazwę użytkownika i klucz API w opcjach motywu i panelach opcji wtyczek. Jeśli nie otrzymujesz powiadomienia o aktualizacji lub masz problemy z aktualizacją, możesz także pobrać najnowsze wersje produktów z obszaru członków i przesłać je ręcznie.

Korzystanie z Divi Builder W WordPress 5.0
Używanie Divi Builder z WordPress 5.0 jest trochę inne niż poprzednie wersje. Zauważysz, że ogólny wygląd edytora postów uległ zmianie, a nowe okno pojawia się podczas tworzenia nowych stron, które pozwolą Ci wybrać między Divi Builder i standardowym edytorem postów WordPress. Możesz przełączać się między nimi w dowolnym momencie.

WordPress 5.0 zastępuje klasycznego edytora zupełnie nową edycją postów. Wraz z usunięciem edytora klasycznego następuje usunięcie wszystkich podłączonych aplikacji, takich jak Classic Divi Builder. Po aktualizacji do WordPressa 5.0 okaże się, że nie można znaleźć Edytora klasycznego i klasycznego Divi Builder (znanego też jako Konstruktor backendu). Ale nie martw się, nadal możesz korzystać z edytora klasycznego i klasycznego Divi Builder, instalując wtyczkę Classic Editor. Spowoduje to wyłączenie nowej edycji i umożliwi dostęp do klasycznego Divi Builder.

Możesz wyłączyć nowy edytor w opcjach motywu Divi
Możesz również wyłączyć nowy edytor postów WordPress i włączyć edytor klasyczny w opcjach motywu Divi. Jeśli używasz WordPressa 5.0 lub nowszego, nowa opcja pojawi się w Divi> Opcje motywu> Konstruktor> Zaawansowane.

0 0 vote
Article Rating
0
Would love your thoughts, please comment.x
()
x